apache2.2.11编译mod_python报错

Standard

编译安装mod_python3.3.1
./configure –with-apxs=/usr/local/apache/bin/apxs –with-python=/usr/bin/python2.4
make
make install
如果提示如下错误:
…..
make: *** [do_dso] Error 2

需要修改 mod_python-3.3.1/src/connobject.c
原:
!(b == APR_BRIGADE_SENTINEL(b)
改为:
!(b == APR_BRIGADE_SENTINEL(bb)

2 thoughts on “apache2.2.11编译mod_python报错

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.