解决编译php mysqli模块时的报错

Standard

错误信息:
wrong mysql library version or lib not found

如下既可:

./configure --with-php-config= /usr/local/php/bin/php-config --enable-embedded-mysqli=shared --with-mysqli=/usr/local/mysql/bin/mysql_config

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.